No announcement yet.

Untagle Go not reflecting subscription status

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Untagle Go not reflecting subscription status


    Recently I got a notification that my Untangle subscription wasn't able to renew. Totally forgot that my credit card number had changed since last year. Updated it and no problem, Command Center and appliance shows the subscription doesn't expire until Aug next year now.

    The problem is, the Untangle Go app still shows it's expired. I know this is cosmetic, but maybe there's a caching problem somewhere on the backend? Just posting this here in case this is expected or even a bug.


  • #2
    If you go to the Subscriptions screen in the app and swipe down you should see it reload the subscriptions. Let me know if that helps. Meanwhile we will look into making it more obvious or possibly updating automatically. Thanks for your feedback!


    • #3
      Hi! I tried that a few times and it does not reload them, still shows expired. It's like it's not reflecting what the Command Center and my appliance shows.

      Edit: Now I think it's a bug....just as a fluke I went to the initial screen that shows the host name of your appliance(s) and swiped down to refresh that, and now everything looks good. This doesn't seem intuitive at all, that's my feedback


      • #4
        Zed, I checked mine last night and found it was still linked to an old machine. I unlinked the UT and relinked it again. It now shows current machine.


        • #5
          Ya, mine was the same machine. When I went to the home screen and refreshed it then it worked. So it seems like a bug to me? Or at the very least the UI is not terribly obvious to say the least. You'd think when you open the app it auto refreshes everything. Oh well, for me it looks OK now.