No announcement yet.

Help - can't access firewall at all after upgrade

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help - can't access firewall at all after upgrade

    I desperately need technical support this morning, but the support line is not working. We have two critical meetings and we are having all kinds of connectivity issues that I have traced back to the firewall, which upgraded last night. Right now, we can't even log in to the firewall at all. HELP!

  • #2
    Hello! I am a volunteer that stumbled onto this.

    Have you tried clicking on the help button, bottom right of this screen?
    If you think I got Grumpy


    • #3
      Do you have access to the Command Center (cloud-based)

      How do you know it upgraded?
      If you think I got Grumpy


      • #4
        This is what I get any time I try to log in... (I've already tried a reboot)
        Click image for larger version

Name:	Untitled.png
Views:	1
Size:	60.9 KB
ID:	383771


        • #5
          The upgrade was scheduled for 2:30 a.m. As you can see in the log, it should have finished at 2:55 a.m. Am I stuck all morning? We paid a lot of money for a training this morning, and the connection is horrible!


          • #6
            OK, I have not had to deal with this issue myself. I don't have direct knowledge of what state the system is, so don't do anything until we get someone who knows what they are looking at.

            Do you have a known, good backup of NGFW that is recent - what version did it come from?

            And did you send that image after hitting [Contact us] ?
            If you think I got Grumpy


            • #7
              I haven't tried anything, because the internet is somewhat functional, and I wouldn't want to make a bad situation worse/completely unusable. However, there might be a window of time soon when I could revert, if the process isn't too hard. Is it integrated into the repair tools from the console?


              • #8
                No, right here on the forum site, green button ( ? Help ), then Contact us
                If you think I got Grumpy


                • #9
                  You may need to access the hardware with Keyboard/Video/Mouse (KVM) and log into the command line of Debian.
                  If you think I got Grumpy


                  • #10
                    I was finally able to get help from support. Restarting the UVM seems to have fixed it (though I do wonder why a restart earlier didn't help). Thanks anyways Jim!