No announcement yet.

Linksys WRT1900ACS v2 install fail

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Linksys WRT1900ACS v2 install fail


    this is for SD-WAN Untangle 1.2.

    I got myself a Linksys WRT1900ACS V2 (back of unit image), followed the guide but the install just leads me to a dead install every attempt, once I load the firmware and hit "start" it goes through the firmware upgrade, reboots and then nothing but a dead box, thankfully turning the unit off and on 3 times resets it back to stock because I dont own a USB to TTL cable to reset it.

    How i've tried loading the firmware, PC ethernet direct to LAN port1, WAN both plugged in or out and lastly to my existing Untangle UTM box, every time leads to the system going dark upon restart.
    There appears to be no SSH under stock.
    I've also tried installing 1.1 but same result as above.
    I tried reaching out to donhwyo but the only suggestion was to have a active WAN feed to continue with the install which I made sure I did.

    Is there some other way i can get SD-WAN Untangle loaded on this unit?
    Last edited by sifu; 05-03-2020, 04:42 AM.

  • #2
    What file are you loading?


    • #3
      installed OpenWRT using the same SD-WAN [guide], the process was smooth as it should've been, now that OpenWRT is working, SSH is activated I can finally attempt manual installation:
      cd /tmp
      sysupgrade /tmp/sdwan-wrt1900acs-sysupgrade_v1.2-2-ge67996a111_20200420T1442.img
      Last edited by sifu; 05-04-2020, 07:29 AM.


      • #4

        I think the file I used was
        . The sysupgrade file would be for a working SD-WAN to upgrade to a newer version.

        Maybe Untangle can provide a newer link so you won't have to upgrade. Seems we may be the only ones trying this. LOL
        Last edited by donhwyo; 05-04-2020, 07:43 AM.


        • #5
          TY donhwyo !, i dont know where you found that file but it worked first time, upgraded to 1.2 via the web-panel and no issues getting the whole thing going, thanks again.

          that file doesn't exist here:

          Disabled the 2.4ghz WifiTwo, webpage errors:

          Clicking 'Refresh License' appears to take it out of Unlicensed, I assumed this had to be patched in a new version, but problem solved as far as the Linksys WRT1900ACS is concerned.

          Live demo is down too:
          Last edited by sifu; 05-04-2020, 08:04 PM.


          • #6
            Originally posted by sifu View Post
            TY donhwyo !, i dont know where you found that file but it worked first time
            I think it was in the instructions a while back. Still in there archives I guess. Don't remember which instructions I followed. Hopefully somebody will update the instructions you used.

            Glad you got it going. How is your band width? Mine seems quite limited. Also how much cpu load on the dash board? Mine is about 7.



            • #7
              I read somewhere on Reddit from jcoffin the WRT1900ACS is capable of 750Mbit and the WRT3200ACM can do about 1000Mbit, alas my FTTP is 100Mbit but will soon be on 1Gbit.
              CPU usage is 0.05 to 0.10 at the moment.
              So far the install is out of the box, I haven't had much time to mess around but visiting sites is rather slow, not sure its a DNS issue but on Untangle UTM i'd just bypass port 53.