Announcement

Collapse
No announcement yet.

Traffic dont pass throw Openvpn (NordVPN)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Traffic dont pass throw Openvpn (NordVPN)

    Guys i installed Micro Edge without a licence to see it in a VM.

    It works ok as a simple router. Now i did installed an Openvpn interface to NordVPN which shows connected fine but no matter what i do, i cannot tunnel all the traffic throw it.

    I tried at first with no Wan Policy & rules no luck. I tried also with a rule to sent all the traffic throw a Specific wan and i choosed inside the Openvpn, again no luck.

    What im doing wrong, im used to Untangle and this new system is different for sure.

    In both interfaces, the wan and the openvpn i had checked/unchecked the NAT outgoing traffic but again no luck still.

    I Even tried with a backup server of myne in OVH where i connected again succsesfully but no traffic goes throw there.

    Anyone has any ideas?

    thx
    chris

  • #2
    Originally posted by bluechris View Post
    Guys i installed Micro Edge without a licence to see it in a VM.

    It works ok as a simple router. Now i did installed an Openvpn interface to NordVPN which shows connected fine but no matter what i do, i cannot tunnel all the traffic throw it.

    I tried at first with no Wan Policy & rules no luck. I tried also with a rule to sent all the traffic throw a Specific wan and i choosed inside the Openvpn, again no luck.

    What im doing wrong, im used to Untangle and this new system is different for sure.

    In both interfaces, the wan and the openvpn i had checked/unchecked the NAT outgoing traffic but again no luck still.

    I Even tried with a backup server of myne in OVH where i connected again succsesfully but no traffic goes throw there.

    Anyone has any ideas?

    thx
    chris
    When i did a few of these, i had to turn off the VPN then turn it back on.. Also do you have this in the WAN Policies ? Click image for larger version

Name:	wan.jpg
Views:	1
Size:	15.7 KB
ID:	384345

    Comment


    • #3
      It work suddenly, after many reboots.

      Thank you.

      Comment

      Working...
      X