No announcement yet.

Turning off Bandwidth Control doesn't turn off Bandwith Control.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Turning off Bandwidth Control doesn't turn off Bandwith Control.

    I had a cable internet service that was 100/5. I had setup bandwidth to be 100/5 and everyone worked great.
    Just connected to 1G/1G fiber service, and while connected to the ONT, verified that we're getting that service.
    I ran a speed test to see I was limited. Remembered that I had Bandwidh control on, so I turned it off.. but Im still capped at 5meg.
    Im just testing by sending a 10g file to my server at a dc, that has a 1G/1G connection, and others on my team don't have issues hitting higher upload speeds so I have ruled out the FTP server.

    Is there something that I am missing to disable bandwidth control at my end?

  • #2
    It's probably QoS settings. This is separate from Bandwidth Control. Config => Network => Advanced => QoS tab

    Click image for larger version  Name:	qos.png Views:	0 Size:	28.4 KB ID:	396844

    Remember to set these numbers based on actual speed test results with QoS off. For QoS (and bandwidth control!) to be effective at all, you need the QoS rather than actual network capabilities to be the limiting factor, which means setting them a little lower than what the network is capable of doing when QoS is off.

    This reminds me: I'm no longer paying for gigabit service at home (it's pointless: if you have it, see if there's a lower tier available and stop wasting your money), so I need to turn that upload number down a bit.
    Last edited by jcoehoorn; 04-13-2023, 06:04 PM.
    Five time Microsoft ASP.Net MVP managing a Lenovo RD330 / E5-2420 / 16GB with Untangle 16.5.2 to protect a 1Gbps fiber link for ~450 residential college students and associated staff and faculty


    • #3
      My QoS is off.

      So, wierd thing. About an hour after posting, the system has smartened itself and im running full speed. No idea. I had done a reboot after the change, before the post. Chaulk it up to space aliens.