No announcement yet.

Mitel softphone over OpenVPN - No inbound Audio (HELP!)

  • Filter
  • Time
  • Show
Clear All
new posts

  • Mitel softphone over OpenVPN - No inbound Audio (HELP!)

    Mitel softphone over OpenVPN - No inbound Audio (HELP!)

    A work-from-home user using a VPN and a softphone with a headset is having issues with no inbound audio. When she calls out the person receiving the call will answer. The call is connected but neither can hear the other. Internal calls work perfectly.

    The Mitel engineer has not been able to help us get the audio working. Can anyone help us get this working? I need to get this working over this weekend. Thank you in advance​​

  • #2
    VoIP can be stupid about this stuff.

    I have a very old Mitel PBX (vintage 2011-ish, running the 2015 era software), and the only way I've been able to make services work is if ALL ports on the public IP are forwarded to the internal device. We get dinged on this twice every year during PCI scans and our annual threat assessment, and I'd really love to close off some of those ports at the gateway, but the documentation there is incomplete at best.

    Similarly, we have one sales-adjacent department using RingCentral, I have to actually bypass a large range of outbound IPs for it to work.
    Five time Microsoft ASP.Net MVP managing a Lenovo RD330 / E5-2420 / 16GB with Untangle 16.5.2 to protect a 1Gbps fiber link for ~450 residential college students and associated staff and faculty


    • #3
      There is a setting "enable sip nat helper" at untangleip/admin/ . I used to enable that but others say disable. Worth a try either way. On the sip server there should be a setting to limit the ports needed to a reasonable number for how many lines you have.
      Good luck