No announcement yet.

WAN Failover unable to ping

  • Filter
  • Time
  • Show
Clear All
new posts

  • WAN Failover unable to ping

    Ok, for a few days now I've got this really weird issue where WAN Failover is unable to ping... Anything. See images.

    I've tested on both my VDSL and 4G connections and both of them just pop up an error message:

    Unable to ping

    When I try to run the test in the configuration.

    I've also tried which also fails. I've used as a failover test for years now without issue and all of a sudden a couple of nights ago it magically stopped working with no configuration changes at all.

    If I use the Troubleshooting tools under the Network configuration I can ping it just fine. It pings just fine from my computer.

    It's ONLY the WAN Failover app that is unable to ping any external IP at all. (I tested local IP's and loopback and that does result in successful test)

    I also get an error message if I click on the "generate suggestions" button, suggesting that for whatever reason the WAN Failover feature has absolutely zero internet connectivity.

    I've tried just ignoring the test run and setting up the test in a few different ways and then saving it but that just leads to WAN Failover then believing each WAN is disconnected.

    Without this working I can't get my 4G backup connection to automatically take over connection if my VDSL connection drops off.

    I tried completely deleting all the settings and setting them up again with no luck. I even tried deleting the WAN Failover app and then re-installing it with no luck.

    Was a new update pushed out recently that broke this feature or something?
    Last edited by Pyroteq; 05-17-2023, 09:12 AM.

  • #2
    I got it working again (I think?) after rebooting the router. Very confused what would cause this behaviour regardless but will leave this up in case this is some sort of bug or something to investigate.

    On a side note, the test doesn't seem to be very intuitive. It only does the test on the LAST SAVED configuration. One would expect the test button to run the tests on the values that are being entered into the fields. Eg, if I change to and tell it to run the test again, it will run the test on until I exit out, save it and then edit it again and run it.

    This seems to be unintended behaviour.


    • #3
      Yes, that test button threw me off the first few times I used it. Eventually realized you'll need to save the changes first then come back in to run the test on the updated IP/host. Quirky, but not a big deal.

      If the problem pops up again, you could try "power-cycling" the WAN Failover app only and see if that brings it back.


      • #4
        I'm once again having this same issue...

        Except this time my VDSL WAN connection is able to perform the ping test, but my 4G backup connection is unable to perform the test, despite having an active 4G connection.

        Due to this the WAN Failover will never work - which has been an issue today with high winds knocking my VDSL connection out constantly making the WAN failover feature completely useless.

        Previously I've had the NBN Balancer and Failover setup in the exact same way without issue, so not sure what has changed since to break the functionality.


        • #5
          Sorry if I missed it.... but how do you exactly connect to the 4G network? I also have a 4G backup and this is through a telco-provided 4G modem/router. I'm doing double-NAT because of this but it's not a big deal for a backup connection.

          What IP/Host do you use to send the test ping to? Sometimes, using global DNSs (ie. or may be, one way or another, blocked, throttled, or redirected by the telco, forcing you to use the their own DNS. I suggest you use something else as your test IP/host. I have had good luck using the telco's own website or web portal. Access (or ping) to these sites will more often than not be unrestricted and always up.